Questions d'une débutante Betaferon ;)

speedeur
Débutant(e)
Messages : 7
Inscription : 27 janv. 2008, 23:35
Ville de résidence : Rosny sous bois
Contact :

Nouvelle présentation bétaféron

Messagepar speedeur » 27 janv. 2008, 23:41

Bonsoir à tous,

Je m'appelle sylvain et depuis que j'utilise la nouvelle présentation du bétaféron j'ai quelques soucis et je me demandais si j'étais le seul dans ce cas. Quand je visse la seringue à l'adaptateur quelque fois celle ci se désunie et l'ensemble ne tient pas. J'ai l'impression que l'adaptateur est de piétre qualité, pourtant je ne force pas, l'infirmiére m'as bien dis de ne pas visser à fond, chose que je fais, mais quand je manipule l'ensemble il se peut par exemple que le liquide s'échappe car l'adaptateur as tourner sur lui même :(
Bref je trouve cette nouvelle présentation mal finie................ Le soucis se situant uniquement au niveau de l'adapatateur, l'ensemble de la nouvelle présentation me semblant bien plus adaptée pour le reste par rapport à l'ancienne.
Quelqu'un as déjà eut ce genre de soucis ?

Bulle
Célébrité
Messages : 10598
Inscription : 02 juin 2007, 16:23
Contact :

Messagepar Bulle » 28 janv. 2008, 10:01

Oui Speedeur au tout début je ne te cache pas qu'il m'est arrivé d'avoir aussi ce petit soucis :( En fait je vissais un peu trop loin alors que j'avais pourtant plutôt l'impression du contraire. Maintenant j'ai bien prit le coup et je sais qu'il faut le tourner à peine :? Tu verras tu vas finir toi aussi par prendre le coup et une fois les bons gestes acquis la préparation ne dure que qqs secondes. Avec le recule je crois finalement que ce que j'aime le moins dans cette nouvelle présentation c'est plutôt le Betaject, je le trouve moins pratique j'aime pas ce système d'enclencheur avant l'injection un trop longue à mon goût et en plus il ne sonne plus à la fin ce qui n'est pas pratique qd on pique dans une zone ou on ne voit pas très bien mais bien sur c'est perso :? Voilà si tu as d'autres questions n'hésites pas et sois le bienvenue parmi nous cou3


Image

speedeur
Débutant(e)
Messages : 7
Inscription : 27 janv. 2008, 23:35
Ville de résidence : Rosny sous bois
Contact :

BETAFERON

Messagepar speedeur » 28 janv. 2008, 10:18

Merci pour cette réponse et cet accueil !
Je ne connaissais pas votre forum je le découvre avec intérêt.
Ok donc ca va venir je ne désespére pas, et donc il faut que je visse à peine la seringue sur l'adaptateur.................ca doit être quelque chose comme 1 tour et demi c'est ca ?

En ligne
Lois007
Confirmé(e)
Messages : 135
Inscription : 15 déc. 2007, 17:04
Contact :

Messagepar Lois007 » 28 janv. 2008, 14:51

Hello Speedeur! (et bienvenue ;) ).
Le problème que tu évoques est exactement le problème que j'ai eu!
Mais en ce qui me concerne, je crois qu'il s'agissait d'un lot défectueux.
Je m'explique: avec le 1er lot, je n'avais pas du tout ce problème.
Avec le 2ème, j'ai eu ça! Pourtant, j'essayais de ne pas visser trop à fond ni trop peu, mais en cours de préparation (lorsque je mettais le flacon en haut pour aspirer la solution) ou au moment de tapoter pour faire partir les bulles d'air, l'ensemble se defaisait, je me retrouvais avec le piston+seringue dans la main, et le reste (flacon+aiguille) qui tombait par terre ou autre...
Curieusement, je sentais parfois que ça clochait dès le moment ou j'enlevais le petit embout en plastique, juste avant de visser la seringue au reste. L'impression que la petite "bague" de l'adaptateur n'était pas comme il fallait, je ne sais pas trop expliquer, mais je sentais très vite si ça allait clocher ou pas.
J'ai maintenant un nouveau lot, et je n'ai plus ce problème. :)
Ce qui me laisse penser que le lot que j'ai eu présentait un réel défaut, puisque je n'ai constaté ce problème que sur ce lot là.
Avec les autres, tout se passe très bien. :)

Tu as eu ce problème avec chaque lot de Bétaferon nouvelle présentation?

speedeur
Débutant(e)
Messages : 7
Inscription : 27 janv. 2008, 23:35
Ville de résidence : Rosny sous bois
Contact :

Bétaféron nouvelle présentation

Messagepar speedeur » 28 janv. 2008, 17:43

Bah écoute sur 3 boites j'ai eut le soucis sur la premiére et la troisiéme !
Alors la premiére je veux bien c'est nouveau je n'ai pas l'habitude mais bon la ca commence à faire beaucoup. Ce qui m'embête c'est que mine de rien ce produit vaut une fortune et jetter en l'air l'ensemble me fait un peu mal au coeur avec cet adaptateur qui m'embête...........
Avouez que ce même adaptateur avec une butée de blocage serait plus judicieux.........

Bulle
Célébrité
Messages : 10598
Inscription : 02 juin 2007, 16:23
Contact :

Messagepar Bulle » 28 janv. 2008, 18:58

C'est vrais Speedeur tu as raison de souligner que ce n'est pas très pratique :? à moins d'un lot défectueux comme celui dont Loïs a été victime je pense que tu devrais assez rapidement prendre le coup. En effet un tour suffit largement et dis toi que ce n'est jamais qu'une habitude à prendre :wink:

Sourire
Confirmé(e)
Messages : 101
Inscription : 08 avr. 2007, 00:23
Localisation : ILE DE FRANCE
Contact :

Messagepar Sourire » 28 janv. 2008, 20:44

Nous avons tous remarqué les mêmes défauts dans cette nouvelle présentation de Bétaféron.
Je n'aime pas du tout le nouvel injecteur, il me fait mal lorsque je pique.
C'est vrai qu'au bout d'un moment on s'y fait.
Bon courage tout de même, c'est pas évident.

speedeur
Débutant(e)
Messages : 7
Inscription : 27 janv. 2008, 23:35
Ville de résidence : Rosny sous bois
Contact :

Messagepar speedeur » 29 janv. 2008, 09:37

Mon infirmiére m'as demander de contacter le laboratoire dans quelque temps pour leur dire justement que ce nouvel injecteur était moins pratique et que l'ancien avec la sonnerie de fin d'injection était plus pratique.
Peut être que si nous demandons à plusieurs nous aurons de l'impact pour lancer la conception et la fabrication d'un modéle plus pratique ?

Bulle
Célébrité
Messages : 10598
Inscription : 02 juin 2007, 16:23
Contact :

Messagepar Bulle » 29 janv. 2008, 11:59

C'est vrais ça peut être que ça vaudrait le coup de tenter on ne sais jamais dés fois qu'ils tiendraient compte de nos appels :? je vais le faire moi aussi merci du conseil slt

Sourire
Confirmé(e)
Messages : 101
Inscription : 08 avr. 2007, 00:23
Localisation : ILE DE FRANCE
Contact :

Messagepar Sourire » 29 janv. 2008, 13:29

Oui vous avez raison, je vais aussi leur passer un coup de fil.

Avatar de l’utilisateur
abébert
Habitué(e)
Messages : 45
Inscription : 16 juin 2007, 21:09
Localisation : 62130
Contact :

Messagepar abébert » 13 mars 2008, 15:04

Lois007 a écrit :C'est vrai que je m'estime moi aussi très chanceuse avec ce traitement, c'est un début très encourageant. :)

Le seul truc c'est ce problème lors de la préparation, mais en fait je crois que je me prends beaucoup trop la tête avec les bulles d'air. :lol:
J'ai vu sur un site canadien qui parle des traitements et notamment du Betaferon, que ce n'était pas grave s'il reste une ou deux bulles, qu'elles sont absorbées par les tissus. Que ce n'est pas un problème en somme.

Je me demande justement, si vous aussi vous avez ces petites bulles, et si ça vous arrive de vous faire l'injection en les laissant?


Bonjour Lois
Sais pas grave les petits bulles moi j'en laisse le moins possible mais l'infirmière fait pire il m'arrive de lui dire (sa fait pas mourir)mais avec le vent en se moment je risque de m'en volé )n'empêche qu'au bout de 8 ans sa commence a faire mal
gardons courage & morale
bebert

Bulle
Célébrité
Messages : 10598
Inscription : 02 juin 2007, 16:23
Contact :

Messagepar Bulle » 13 mars 2008, 15:50

Oui moi aussi les petites bulles j'y fais moins cas qu'au début et ça ne me pose pas pour autant plus de problème :?

Avatar de l’utilisateur
abébert
Habitué(e)
Messages : 45
Inscription : 16 juin 2007, 21:09
Localisation : 62130
Contact :

Messagepar abébert » 27 mars 2008, 11:41

Lois007 a écrit :C'est vrai que je m'estime moi aussi très chanceuse avec ce traitement, c'est un début très encourageant. :)

Le seul truc c'est ce problème lors de la préparation, mais en fait je crois que je me prends beaucoup trop la tête avec les bulles d'air. :lol:
J'ai vu sur un site canadien qui parle des traitements et notamment du Betaferon, que ce n'était pas grave s'il reste une ou deux bulles, qu'elles sont absorbées par les tissus. Que ce n'est pas un problème en somme.

Je me demande justement, si vous aussi vous avez ces petites bulles, et si ça vous arrive de vous faire l'injection en les laissant?


[color=brown][b]oui bien tout les deux jours il en reste des bulles mais elles restes dans la seringue en principe sa fait 9 ans que j'en fait la nouvelle formule marque moins la peau je les fait sans injecteurs on sens rien par contre il faut plus de manipulation que les anciennes formules[/color][/b]
A +
bebert

Avatar de l’utilisateur
Aurel
Fidèle
Messages : 494
Inscription : 09 mars 2008, 11:57
Localisation : Nancy (54)
Contact :

Messagepar Aurel » 27 mars 2008, 21:23

Ah oui quand je me faisais la piqure moi même, effectivement j'avais peur des petites bulles mais enfait j'ai injecté comme ça et ça fait rien y'a aucun souci. L'important c'est d'enlever la grosse bulle surtout quoi, biensûr :wink:
Aurel 28 ans

SEP rémittente diagnostiquée en juillet 2006

Avonex depuis le 08/12/2006

Début Tysabri 09/07/08

Grossesse depuis 10/06/2012

Tecfidera 19/09/2014

Avatar de l’utilisateur
abébert
Habitué(e)
Messages : 45
Inscription : 16 juin 2007, 21:09
Localisation : 62130
Contact :

Lois007

Messagepar abébert » 28 mars 2008, 11:25

Bonjour a tous
Pour les petites bulles ça fait rien au début on y attention et avec le temps on en laisse le moins possible, mais en principe elles restes dans la seringue une bulle d'air fait moins mal qu'une poussé quand a la coloration de la peau cela est normale et les plaques rouge aussi, même avec le nouveau bétaféron je trouve qu'il marque moins que l'ancien
Bonne chance et bon courage et gardé le morale
:!:
bebert

bzhln
Habitué(e)
Messages : 30
Inscription : 09 mars 2009, 12:55
Localisation : Belgique
Contact :

Messagepar bzhln » 09 mars 2009, 14:51

Bonjour,

je suis sous bétaféron depuis 3 mois et pour les marques, c'est un peu la galère...

J'ai toujours les marques d'il y a 3 semaines...

De grosses plaques rouges (3cm/3cm), des fois un peu "boursouflées" qui démengent très fort et qui disparaissent seulement après qques semaines...

J'ai utilisé les 6 endroits à chaque sites d'injection, et aux cuisses je ne sais pas trop où je vais piquer la prochaine fois...

Quelqu'un a eu le même genre de récation aussi fortes et qui ont disparu avec le temps ???

Sinon j'ai un injecteur avec sonnerie, ce qui est bien pratique.

Merci, bizooooooooooo :wink:

Bulle
Célébrité
Messages : 10598
Inscription : 02 juin 2007, 16:23
Contact :

Messagepar Bulle » 09 mars 2009, 18:06

bienvnu bzhln slt
On a déjà évoqué ce problèmes dans différents postes et pour ma part comme je ne rencontre pas trop ce problème à part des petites rougeurs de temps en temps mais qui disparaissent assez vite, j'utilise simplement une pommade que mon doc ma prescrite après avoir fait un abcès l'année dernière. J'en applique un peu qd j'ai un doute et je touche du bois car j'ai pas eu d'autres problèmes depuis. J'ai lu aussi qu'on pouvait appliquer de la glace mais je ne peux pas te dire si c'est vraiment efficace :? Ton injecteur est mieux que le mien (le light qui ne sonne plus) je regrette l'ancien mais en même temps celui ci est un peu moins agressif il pique plus en douceur :?

bzhln
Habitué(e)
Messages : 30
Inscription : 09 mars 2009, 12:55
Localisation : Belgique
Contact :

Messagepar bzhln » 09 mars 2009, 18:39

Bonsoir Bulle,

oui j'ai un peu parcouru le forum mais c'est pas toujours évident de s'y retrouver car les mêmes sujets sont abordés dans x postes, enfin bon...

Mais je n'ai vu personne dire qu'il avait aussi boursouflure, démengaisons après 3 mois de traitement, et s'il y en a, je ne sais pas si cela est passé ou non ???

La glace ne fonctionne pas sur moi, ni la biafine, calendula, arnica etc...

Merci :wink:

xcd
Habitué(e)
Messages : 26
Inscription : 22 juin 2008, 19:34
Contact :

Messagepar xcd » 15 mars 2009, 22:56

petit témoignage rapide :

betaferon depuis 5 mois, aprés 3 ans de copaxone.

pas de souci en général avec les auto-injections, donc pas d'utilisation avec le stylo pour bétaferon..

au début effectivement les éléments de la piqure bétaferon parter et le liquide tomber donc obliger de prendre une autre.

les bulles je les laisse quand y en a mais j'essaye d'en laisser le minimum, j'y fait meme plus attention.

aucune réaction, pas de mal de tete, pas de plaques, rien du tout.
et j'ai l'impréssion que sa va légerement mieux, mon neuro ve me faire passer sous tysabri....car stage hopital pour flash corticoide y a 3semaines...

voila, je pense c'est important les témoignages positif aussi.

courage
mec29années -> 3ans copaxone puis 1an BETAFERON pour finalement passer sous tysabri?

Avatar de l’utilisateur
Heidi
Débutant(e)
Messages : 14
Inscription : 30 mars 2007, 20:10
Localisation : Suisse - Valais
Contact :

Messagepar Heidi » 26 mars 2009, 17:54

bzhln a écrit :Mais je n'ai vu personne dire qu'il avait aussi boursouflure, démengaisons après 3 mois de traitement, et s'il y en a, je ne sais pas si cela est passé ou non ???
Moi, j'en ai.

- sur les fesses, je marque assez peu. C'est à dire qu'on ne voit l'injection que pendant quelques jours.
- sur le ventre, les traces partent en 1 à 3 semaines. Mais les taches, placées à l'endroit où je porte ma ceinture, sont un peu douloureuses pendant deux jours. J'ai aussi eu deux hématomes (je crois...) en deux jours; ils ont mis 3 mois à se résorber.
- sur les fesses, c'est l'horreur. D'une part, je n'arrive généralement pas à injecter tout le liquide tellement c'est douloureux. D'autre part, je marque très longtemps. C'est à dire que j'ai encore des traces d'il y a 3 ou 4 mois. J'essaie d'appliquer différentes crèmes, mais je n'ai pas trouvé la solution miracle.

J'ai aussi parfois des démangeaisons sur les sites d'injection, mais c'est vraiment un moindre mal à mon sens ;-)


Revenir vers « BETAFERON »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité